Start a new topic
Solved

All our users have lost connection to their Realms

We have users connecting to de1a.cloud.realm.io.  

All users are reporting that they are unable to start their app.

The reason for this is because the app is trying to call the Realm and cannot get through so the app becomes unresponsive.


Users have deleted the app and reinstalled but are unable to sync to the Realm to get their data.  I have been able to replicate this.


I have been able to get users to open the app by disconnecting their wifi and connecting to their local Realm data.


Some customers are reporting that all of their local data is missing.  I'm concerned that when the Realm comes back up they will lose all their data on their hosted Realm.


Is anyone else experiencing this issue?  I have raised two tickets with our cloud instance url.




1 person has this problem

Did your issues ever get resolved?

Our instance went down last week. First we lost the ability to create new users and there were some issues with sync. Raised a ticket and support responded to part of my question only, and didn't address the larger issue. After adding more details a week has gone by without any response. Second ticket raised is as of yet unanswered. Our realm instance has since become completely unresponsive.


We were in the process of migrating our production app from an out-of-date self-hosted realm instance to Realm cloud, but now we're looking at other providers of similar offline+sync data stores. I'm just glad we had this experience before we had migrated any customer data.

Our issue was resolved but only after complaining to MongoDB about lack of response from Realm.  We did get a bit of attention for  a while but poor support remains our primary concern with Realm. Refer the post In retrospect, would have made a different decision.


1 person likes this
Login or Signup to post a comment